Issue with Email Reminder in EthosCE

Incident Report for Cadmium

Monitoring

We deployed the fix this morning and have been monitoring closely since. Past event emails are no longer being triggered, and we don't expect any further impact.

Thank you for your patience while we worked through this.
Posted Aug 13, 2026 - 09:24 EDT

Update

Testing is still in progress and we're targeting a release once validation is complete. We'll follow up with another update in the morning.
Posted Aug 12, 2026 - 16:21 EDT

Update

Our team has identified the root cause and developed a fix to stop past event emails from sending. We're validating the fix now and will provide another update in an hour.
Posted Aug 12, 2026 - 13:50 EDT

Identified

Our team has identified the root cause of the issue and is working on a fix.

We will provide another update within an hour.
Posted Aug 12, 2026 - 12:28 EDT

Investigating

We are currently investigating an issue regarding emails reminder being sent for past events.

We will provide an update within the next 30 minutes.
Posted Aug 12, 2026 - 11:58 EDT
This incident affects: EthosCE.