EthosCE intermittent outages

Incident Report for Cadmium

Resolved

Logging has been fully restored amd this issue has been resolved.
Posted Aug 14, 2025 - 11:00 EDT

Update

The issue with intermittent outages has been resolved. Some EthosCE customers may not be able to view logs at this time, however, we expect logging will be restored within the next 24 hours.
Posted Aug 13, 2025 - 10:34 EDT

Monitoring

A fix has been put in place, and service has been restored. Our team is continuing to monitor the system. If you are still experiencing issues, please notify your project manager.
Posted Aug 12, 2025 - 22:18 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 12, 2025 - 16:04 EDT

Investigating

We are currently investigating an issue causing intermittent outages for some EthosCE customers.
Posted Aug 12, 2025 - 14:02 EDT
This incident affected: EthosCE.