Registration Form Unavailable

Incident Report for Cadmium

Postmortem

On February 4, 2025, at 3:44 AM ET, a change to Eventscribe Registration was released that caused a bug in some user-facing registration flows. This bug caused invalid data to be stored. User reports surfaced around 10:49 AM ET. Our team identified the problem and worked to resolve it, releasing a fix by 12:52 PM ET. During this time, we took measures to minimize impact, including temporarily pausing affected services by taking the registration forms offline. The issue has been fully resolved, and we have coordinated with customers that have been the impacted to resolve affected data.

Posted Feb 06, 2025 - 11:40 EST

Resolved

The issue has been resolved. We will share root cause analysis shortly.
Posted Feb 06, 2025 - 11:35 EST

Monitoring

A fix has been put in place, and service has been restored. Our team is continuing to monitor the system.
Posted Feb 04, 2025 - 13:01 EST

Update

Our team is continuing to work on putting a fix in place. We will provide an update as soon as we have more information. Thank you for your patience!
Posted Feb 04, 2025 - 12:53 EST

Update

Our team is continuing to work on putting a fix in place. We will provide an update as soon as we have more information.
Posted Feb 04, 2025 - 12:24 EST

Identified

The root cause has been identified, and our team is working as quickly as possible to fix the issue. Thank you for your patience! We will provide an update as soon as we have more information.
Posted Feb 04, 2025 - 11:50 EST

Investigating

Our team is aware there is a service disruption with registration forms and is working swiftly to identify the cause. Thank you for your patience.
Posted Feb 04, 2025 - 11:38 EST
This incident affected: Eventscribe (Registration).