A release deployed on 8/11/2026 at 9:30 PM Eastern to the website/app database caused a failure within Registration-Website syncing that impacted the updating or creation of any registrants within Website/App. An update was made on 8/12/2026 at 10:45 AM Eastern to resolve this issue and syncing is now working as expected.
Posted Aug 12, 2026 - 13:56 EDT
Monitoring
A fix to the Eventscribe Registration API has been implemented and we are monitoring the system to confirm everything is working as expected. An update will be provided shortly.
Posted Aug 12, 2026 - 10:54 EDT
Identified
We have identified the cause associated with the Eventscribe Registration API that is impacting the connection with Website and App and are working on a fix. We will provide an update within the next hour.
Posted Aug 12, 2026 - 09:57 EDT
Investigating
We are currently investigating an issue regarding Eventscribe registration APIs that is impacting the connection with the Eventscribe Website and App and Check-in and Badging. We will provide an update within the next hour.
Posted Aug 12, 2026 - 09:26 EDT
This incident affected: Eventscribe (Registration).