Intermittent Service Disruption in Eventscribe Onsite
Incident Report for Cadmium
Resolved
The issue has been resolved. We will share root cause analysis as soon as possible.
Posted Nov 14, 2024 - 16:08 EST
Monitoring
A fix has been put in place, and service has been restored. Our team is continuing to monitor the system. If you are still experiencing issues, please notify your project manager.
Posted Nov 14, 2024 - 09:54 EST
Investigating
Our team is aware there is a service disruption and is working swiftly to identify the cause. Thank you for your patience.
Posted Nov 14, 2024 - 09:33 EST
This incident affected: Eventscribe (Onsite).