Investigating issue with Registration module

Incident Report for Cadmium

Postmortem

A technical issue affected the Eventscribe Registration API service and dashboard due to a mismatch in the application’s classpath after an upgrade. The issue was promptly identified and resolved through a task definition update and service redeployment. Full functionality was restored by 6:30 AM Eastern, and regression testing confirmed that all systems were stable.

Posted Jul 08, 2025 - 13:08 EDT

Resolved

The issue has been resolved.
Posted Jul 06, 2025 - 07:14 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 06, 2025 - 06:32 EDT

Investigating

Our team is aware there is a service disruption and is working swiftly to identify the root cause.
Posted Jul 06, 2025 - 06:03 EDT
This incident affected: Eventscribe (Registration).