On September 28, 2023 between 10:54 am and 11:37 am ET several eventScribe.net custom websites and the Harvester API became unavailable. The incident was caused by human error when a service account was accidentally deleted instead of a user account. The incident was resolved by re-creating the service account. Users would have experienced 404 or 500 errors when attempting to access the impacted resources. As a result of this incident, the service account has been protected from deletion. The Cadmium team is also pursuing additional improvements to isolate management of users accounts from management of critical services accounts.
Posted Oct 02, 2023 - 15:19 EDT
Resolved
The issue has been resolved and all systems are operational. We will share root cause analysis as soon as possible.
Posted Sep 28, 2023 - 16:12 EDT
Monitoring
A fix has been put in place, and service has been restored. Our team is continuing to monitor the system. If you are still experiencing issues, please notify your project manager.
Posted Sep 28, 2023 - 11:56 EDT
Identified
Our team is aware there is a service disruption with some custom eventScribe websites. We have identified the cause and are working swiftly to fix the issue. Thank you for your patience.
Posted Sep 28, 2023 - 11:20 EDT
Investigating
Our team is aware there is a service disruption with some custom eventScribe websites. We have identified the cause and are working swiftly to fix the issue. Thank you for your patience.