Elevate Issues Uploading & Cloning Content
Incident Report for Cadmium
Resolved
The incident has been resolved by our 3rd party provider. All content upload and cloning services are operational.
Posted Nov 07, 2024 - 13:32 EST
Investigating
We are currently investigating an issue causing disruptions uploading content or cloning content. This is a result of a service interruption at our file hosting provider.
Posted Nov 07, 2024 - 12:06 EST
This incident affected: Elevate (Elevate).