Intermittent Issues with Education Harvester

Incident Report for Cadmium

Resolved

This incident has been resolved.
Posted Aug 14, 2025 - 11:00 EDT

Monitoring

Standard service has been restored. Our team is actively monitoring the system to ensure stability.
Posted Aug 05, 2025 - 16:38 EDT

Investigating

We are currently aware that some customers may be experiencing intermittent issues with Education Harvester. Our team is actively monitoring the situation and investigating to better understand the cause. We appreciate your patience and will provide updates as more information becomes available.
Posted Aug 05, 2025 - 15:01 EDT
This incident affected: Eventscribe (Education Harvester).